Microsoft Microsoft Excel

Excel DÜŞEYARA

Bir tablo veya aralıktaki öğeleri satıra göre bulmanız gerektiğinde DÜŞEYARA’yı kullanın.

  1. Bir hücre seçin.
  2. =DÜŞEYARA( yazın ve ardından aramak için değeri seçin.
  3. Virgül (,) yazın ve değerin aranacağı aralığı veya tabloyu seçin.
  4. Virgül (,) yazın ve arama değerinin yer aldığı sütunun numarasını yazın.
  5. Tam eşleşme bulmak için YANLIŞ) yazın.
  6. Enter tuşuna basın.

Videodaki örneğin formülü aşağıdaki gibidir:

=DÜŞEYARA(A7, A2:B5, 2, YANLIŞ).

En basit biçimiyle, DÜŞEYARA işlevi şunu söyler:

=DÜŞEYARA(arama aralığı, arama değerinin yer aldığı aralık, aralıkta dönüş değerini içeren sütunun numarası, isteğe bağlı olarak yaklaşık eşleşme için DOĞRU veya tam eşleşme için YANLIŞ).

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğuuzmanlarına sorabilir veya Yanıt topluluğu içinden destek alabilirsiniz

Yazar hakkında

Yüksel Güneş

Yorum Yap